Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - n.

Pages: [1] 2
1
Servers Feedback / Re: Custom Maps/Additional Maps on the Payload Server
« on: August 03, 2015, 07:21:00 PM »
Thanks Plasma!

2
Servers Feedback / Re: Custom Maps/Additional Maps on the Payload Server
« on: August 03, 2015, 01:18:20 PM »
Agree with all of the above. Also can we PLEASE get the outdated maps brought up to date? Specifically borneo and millstone which are now stock maps but we're still on old beta versions.

3
Servers Feedback / Suggestions for Donor AFK privileges
« on: January 09, 2015, 10:24:19 AM »
As much as I appreciate being able to take care of something around the house (or take a poop) and not be kicked from the server, there are times when something comes up and I get distracted and forget I was in game, only to discover HOURS later that I've been in spec the whole time, taking up a server slot. Kinda makes me feel like an asshole.

It would be nice if there was still an auto-kick, albeit with a longer timeout than non-donors. Like an hour? Or 30 minutes even? There's really no reason to be completely idle for that long, donor or not.

On the flipside, it would be nice if the move-to-spectator timeout was a tad bit longer for donors. 60 seconds is pushing it if I really have to pee. 75-90 seconds would be a lot better.

Anyway there's my 2c.

4
Payload Server / Re: Lag issues lately
« on: November 25, 2014, 11:17:57 AM »
So I switched ISP's (back to time warner) and now that my traffic is no longer being routed through level3 my ping is much, much better and more consistent. Why in hell I was being routed through Atlanta to get from Texas to CA is beyond me.

I'd encourage anyone else having severe lag spikes to run a trace and see if you're going through level3's shit show.

5
Payload Server / Re: Lag issues lately
« on: October 05, 2014, 03:15:38 PM »
Ok it's really bad right now so here is my traceroute:

root@raspberrypi:~# traceroute 66.151.138.182
traceroute to 66.151.138.182 (66.151.138.182), 30 hops max, 60 byte packets
 1  192.168.0.1 (192.168.0.1)  0.697 ms  0.447 ms  0.626 ms
 2  * * *
 3  xe-0-0-2.164.aggr09.austtx.grandecom.net (216.82.213.158)  15.311 ms  16.220 ms  16.090 ms
 4  ae0-0.aggr01.austtx.grandecom.net (24.155.121.76)  15.682 ms  15.474 ms  15.441 ms
 5  * * *
 6  * * *
 7  * * *
 8  * * *
 9  ae-2-3514.edge2.Atlanta4.Level3.net (4.69.150.165)  40.719 ms  33.535 ms  33.006 ms
10  gtt-level3.Atlanta4.level3.net (4.68.63.158)  53.298 ms  54.249 ms  75.449 ms
11  xe-11-3-0.sjc10.ip4.gtt.net (89.149.182.69)  75.730 ms  75.609 ms  74.924 ms
12  internap-gw.ip4.gtt.net (77.67.70.26)  78.401 ms  78.878 ms  76.499 ms
13  border1.t3-1-bbnet1.sje003.pnap.net (66.151.144.27)  77.591 ms border1.t4-1-bbnet2.sje003.pnap.net (66.151.144.90)  75.723 ms  75.385 ms
14  v-66-151-138-182.unman-vds.internap-sj.nfoservers.com (66.151.138.182)  77.015 ms *  77.311 ms


Running continues pings to each hop, everything looks great up until the address in hop 13, which is where it starts with the lag spikes and dropped packets.

6
Payload Server / Re: Lag issues lately
« on: October 02, 2014, 04:20:04 PM »
It's been a while, but I haven't been playing here as much lately because of the lag and wanted to revisit the issue. This same problem still persists - all I need to see it is a window with a constant ping going to the server. It'll be steady around 75ms, then about once per minute will spike up to +140+ and start dropping packets. Then after a few seconds it goes back down. The inconsistency makes it pretty much unplayable whenever this is going on (it's not all the time).

I know it's likely an issue with your host's internet connection (or one of the internet connections) and not the server itself, as it doesn't seem to affect everyone on the server when it happens.  And likewise, my connection is fine to other servers while it's happening. Seems like it could still be some DDOS issue like you described (did they never upgrade?), or just some congested/flapping Internet link somewhere in my route to you guys. I'm really not sure what you guys could do about it, just wanted you to know it's still going on. Frustrating not being able to play all the time :/

Here's an example ping. If you want, I could run a traceroute to the server and then run constant pings to each hop to find out exactly which hop is causing the problem. But like I said, not sure you could do anything about it either way.

Reply from 66.151.138.182: bytes=32 time=76ms TTL=113
Reply from 66.151.138.182: bytes=32 time=75ms TTL=114
Reply from 66.151.138.182: bytes=32 time=74ms TTL=114
Reply from 66.151.138.182: bytes=32 time=75ms TTL=114
Reply from 66.151.138.182: bytes=32 time=77ms TTL=114
Reply from 66.151.138.182: bytes=32 time=109ms TTL=114
Reply from 66.151.138.182: bytes=32 time=142ms TTL=114
Reply from 66.151.138.182: bytes=32 time=145ms TTL=114
Reply from 66.151.138.182: bytes=32 time=151ms TTL=114
Reply from 66.151.138.182: bytes=32 time=146ms TTL=114
Request timed out.
Reply from 66.151.138.182: bytes=32 time=153ms TTL=114
Reply from 66.151.138.182: bytes=32 time=145ms TTL=114
Reply from 66.151.138.182: bytes=32 time=131ms TTL=114
Reply from 66.151.138.182: bytes=32 time=143ms TTL=114
Reply from 66.151.138.182: bytes=32 time=153ms TTL=114
Reply from 66.151.138.182: bytes=32 time=161ms TTL=114
Reply from 66.151.138.182: bytes=32 time=135ms TTL=114
Reply from 66.151.138.182: bytes=32 time=103ms TTL=114
Reply from 66.151.138.182: bytes=32 time=77ms TTL=114
Reply from 66.151.138.182: bytes=32 time=75ms TTL=114
Reply from 66.151.138.182: bytes=32 time=75ms TTL=114

7
Payload Server / Re: Lag issues lately
« on: December 14, 2013, 10:14:46 AM »
UPDATE: The past couple of nights the server has been much better, 0 loss pretty much all night while the server was full. This morning, the high packet loss is back. It's 12:09pm central (10am there?) and the attached screenshot shows what im seeing. I did set all my config parameters (update/cmd rate etc) back to their defaults, which seems to have fixed the accompanying choke i was getting, but the loss remains. Right after this I jumped onto another full 32player server just to make sure it wasn't me, and got no loss :(

Edit: And now it's fixed again? 12:19pm central.

8
Payload Server / Re: Lag issues lately
« on: December 11, 2013, 09:58:50 AM »
Great, thanks for looking into it Plasma.  It's definitely a sporadic thing, sometimes it's worse than others. I'll try playing around with my rates. Sometimes latency is affected as well - usually I'm in the 80s, but sometimes it jumps up to 110/120 for hours at a time and then goes back down. I would think it's my connection or ISP, but it doesn't seem to affect other servers when it's happening. I'll get some more screenshots when it's bad again.

Wolfpup: 500k up is plenty for games, as long as you've got nothing - and i mean nothing - else going on at the same time.

In general, though, it's more about latency and loss for gaming, not total bw.

9
Payload Server / Re: Lag issues lately
« on: December 10, 2013, 03:42:58 PM »
Well today it's much better. Not sure what changed.

edit: spoke too soon, still really bad.

10
Payload Server / Re: Lag issues lately
« on: December 10, 2013, 01:05:06 PM »
All I know is this isn't a normal looking graph. If I hop on another server with a ~70-80ish ping, the graph is continuous without all these gaps, and the gameplay is much smoother.

11
Payload Server / Lag issues lately
« on: December 10, 2013, 11:51:16 AM »
So I've noticed a lot of lag lately, and I'm pretty sure it's the server. The reason I think it's server side is that (a) I'm not seeing it on other servers with similar latency and (b) the net graph seems to indicate it, if I'm reading it correctly. See attached screenshot. It's my understanding that the red ticks on the lower green line indicate that the server is falling below 10fps? It was pretty bad last night.

edit: so I don't think I was reading it correctly (just re-read the wiki page on the net graph) I think it's mostly packet loss I'm seeing.

12
Servers Feedback / Re: Why only payload?
« on: December 04, 2013, 08:08:58 AM »
It's true that a lot of CP maps (especially the original ones) are not 32-player friendly, but here's some that are (that I can remember off the top of my head):

process
gullywash
gorge
badlands
fastlane
granary
mountain lab
steel (god I miss steel)
foundry
freight

As for the rest of the settings, I don't see any reason to make them any different from payload 1. ~25-30 minute time limit, no alltalk. Similar voting system. For that matter, I don't see why CP and payload maps couldn't be mixed on the same server, but that's just what I'm used to. I haven't run a server in years, so maybe it presents some challenges I'm not thinking of.

13
Servers Feedback / Re: Why only payload?
« on: December 03, 2013, 02:13:09 PM »
Yeah. Seems like server 2 would serve better as an all map server instead of more payload with alltalk. Just my opinion, though. I could always just go fuck myself and play CP on another server, but I like it here :(

14
Servers Feedback / Why only payload?
« on: December 03, 2013, 12:31:58 PM »
I enjoy payload as much as the next guy, and I love the community here, but... there's so many great capture point maps that I never get to play anymore.

I don't know the history behind the servers, but is there a reason it's all payload-only? Has an all-inclusive map rotation server ever been considered?

15
General Discussion / Re: Introduce Yourselves
« on: December 02, 2013, 12:14:03 PM »
Just realized I didn't actually introduce myself. Hi, I'm n.  I work in the film industry in Austin, TX and am a TF2 addict.  I'm a SourceOP transplant like so many others here.

You'll know me as the guy that's constantly talking throughout the whole map, with people repeatedly telling me to shut up.

I'm kidding, of course. But I did finally plug my mic back in. Maybe I'll remember to use it.

Pages: [1] 2